FiiO Forums

 Retrieve Password
Register Now
/Sign In
Search
!show!: 17290|Reply: 16

Introduction to X1 2nd gen's Bluetooth function

Super Moderator

Born for music and happy

Rank: 8Rank: 8

digest
3
posts
1858
F-Coin
102005
regtime
2013-5-10

Medal of X3 Senator if Forums Honorary Admin Excellent Moderator Outstanding Contributors King of Chatting Master of Publictity Master of Promotion Enthusiastic Member Active Member Supernova

Post time 2016-10-10 17:29:23 |Show all posts |
Edited by FiiO-Shadow at 2016-11-16 16:01

Q: Introduction to X1 2nd gen's Bluetooth function

A: 1. The X1 2nd gen's dual mode Bluetooth4.0 is based on F1C81 chips, supporting Bluetooth V2.1 or above(including 4.1, 4.2 etc.)

2. Bluetooth two-way transmission enables the X1 2nd gen to receive and transmit signal at same time. ( so you can use RM1 to control the playback while the palyer is connected to Bluetooth headphones or Bluetooth speakers.)
But it cannot be connected to smart phones, X7 or other audio source via Bluetooth.

3. The default pairing code in X1 2nd gento pair with Bluetooth is "0000" or "8888".
Reply

Use magic Report

FiiO Fans

Rank: 1

digest
0
posts
3
F-Coin
17
Audio Sources
MP3/FLAC
AMPs
x1 2nd generation
regtime
2016-10-11
Post time 2016-10-11 18:43:55 |Show all posts |
Hi,

Just downloaded and installed the latest FW (1.2) for the XIIO 2nd Generation. I have some issues with the device, even after the update, the Bluetooth function is malfunctioning when I walk through the center of my city (Rotterdam in the Netherlands) for some reason there is interference on my Bluetooth Headset (Sennheiser Momentum 2 Wireless), also when I turn on the BT on the X1 you can hear a loud sounding tone for 20 seconds or so on the normal headset when plugged in... any ideas?
Reply

Use magic Report

FiiO Fans

Rank: 1

digest
0
posts
3
F-Coin
16
Audio Sources
Fiio X1II
AMPs
Fiio X1II
regtime
2016-10-22
Post time 2016-10-22 23:46:11 |Show all posts |
My X1II cannot connect to my car stereos ( two different cars).  after many attempts I can get the car stereos to recognize the X1II - it shows up on the stereo as a bt device - but the Fiio cannot connect.  I was able to change the code on one car to "0000" but cannot do that on the other one (Ford Sync 3).
Reply

Use magic Report

Register Member

Rank: 2

digest
0
posts
7
F-Coin
75
Audio Sources
yinyuan
AMPs
erfang
regtime
2016-10-22
Post time 2016-10-25 02:10:07 |Show all posts |
my car radio has a pair pin 1234 so i can not pair my X1ii to my car sound... there is a way to do it?
Reply

Use magic Report

Technical Support

Rank: 5Rank: 5

digest
0
posts
1896
F-Coin
6593
Audio Sources
X5
AMPs
E18
regtime
2014-11-18

Senator if Forums Honorary Admin Excellent Moderator Master of Publictity Enthusiastic Member Active Member Supernova

Post time 2016-10-26 19:23:08 |Show all posts |
BloodX1 replied at 2016-10-25 02:10
my car radio has a pair pin 1234 so i can not pair my X1ii to my car sound... there is a way to do i ...

Hi, pls set your car pair password to 0000 or 8888.
Reply

Use magic Report

FiiO Fans

Rank: 1

digest
0
posts
1
F-Coin
7
Audio Sources
X1 II
AMPs
X1 II
regtime
2016-11-17
Post time 2016-11-17 05:17:56 |Show all posts |
I'm not able to pair Car Audio System because generates random codes, this could not be changed (VW Polo with RMT-300)
Fiio should update Firmware and allow to change pairing code.
Reply

Use magic Report

FiiO Fans

Rank: 1

digest
0
posts
1
F-Coin
3
Audio Sources
MP3 & FLAC
AMPs
Fiio X1 ii
regtime
2016-12-22
Post time 2016-12-22 03:52:25 |Show all posts |
Hi
Have you heard about problems connecting with Bose devices (Soundtouch 10 for me) ?
x1 displays the device, but fails to connect...
Is it linked with the absence of aptx protocol ?
I'm not sure Bose is that modern
Reply

Use magic Report

Technical Support

Rank: 5Rank: 5

digest
0
posts
1896
F-Coin
6593
Audio Sources
X5
AMPs
E18
regtime
2014-11-18

Senator if Forums Honorary Admin Excellent Moderator Master of Publictity Enthusiastic Member Active Member Supernova

Post time 2016-12-22 19:04:05 |Show all posts |
mmwlh replied at 2016-12-22 03:52
Hi
Have you heard about problems connecting with Bose devices (Soundtouch 10 for me) ?
x1 displays t ...

Hi, mmwlh, pls upgrade to the 1.42 beta version to test. http://www.filedropper.com/x1ii

X1ii can support the aptx now. That is because Qualcomm have not yet offer the aptx software package for x1ii cpu JZ4760.
Reply

Use magic Report

Register Member

Rank: 2

digest
0
posts
1
F-Coin
53
Audio Sources
yinyuan
AMPs
erfang
regtime
2017-1-8
Post time 2017-1-8 18:39:26 |Show all posts |
I upgraded to the latest firmware 1.5.3. The player is unable to discover my phone (One Plus One), or my car head unit. The car head unit can discover the FIIO X1 II, however will assign a random passcode. There is no mechanism to change the pairing passcode on the car, and neither does the X1ii have any way to input the passcode. Net result at this time the bluetooth functionality DOES NOT WORK.
Reply

Use magic Report

Register Member

Rank: 2

digest
0
posts
6
F-Coin
73
Audio Sources
yinyuan
AMPs
erfang
regtime
2017-2-19
Post time 2017-3-8 05:40:19 |Show all posts |
my issue with this product is that when i use the Bluetooth function the device stops working properly....the screen goes blank when pressing the go back button or any button the screen starts to show random numbers.
i have the latest firmware 1.5.6 and am using skullcandy uproar wireless headphones.
i really would appreciate an timely and a adequate response going forward because i will not like to loose the 30 return from the seller.
Reply

Use magic Report

FiiO Fans

Rank: 1

digest
0
posts
3
F-Coin
17
Audio Sources
?
AMPs
?
regtime
2015-1-29
Post time 2017-3-12 04:22:49 |Show all posts |
I got my X1 gen2 to connect to car system but there was no sound.

Anybody any ideas?

What are the exact steps to connect to a car stereo for play back? Perhaps something was wrong

Thanks
Reply

Use magic Report

Technical Support

Rank: 5Rank: 5

digest
0
posts
1896
F-Coin
6593
Audio Sources
X5
AMPs
E18
regtime
2014-11-18

Senator if Forums Honorary Admin Excellent Moderator Master of Publictity Enthusiastic Member Active Member Supernova

Post time 2017-3-13 19:27:06 |Show all posts |
OxonOwl replied at 2017-3-12 04:22
I got my X1 gen2 to connect to car system but there was no sound.

Anybody any ideas?

Hi, OxonOwl, so they can connect well but without any sound while X1II is playing? Pls be sure that they (car and X1II)have already been set to the suitable volume.
Reply

Use magic Report

FiiO Fans

Rank: 1

digest
0
posts
3
F-Coin
17
Audio Sources
?
AMPs
?
regtime
2015-1-29
Post time 2017-3-13 23:33:02 |Show all posts |
Thanks for your reply

>so they can connect well but without any sound while X1II is playing

Yes

>Pls be sure that they (car and X1II)have already been set to the suitable volume.

I adjusted the volume on both but still got no sound
Reply

Use magic Report

FiiO Fans

Rank: 1

digest
0
posts
4
F-Coin
15
Audio Sources
yinyuan
AMPs
erfang
regtime
2016-8-2
Post time 2017-3-16 20:17:37 |Show all posts |
Hi. My fiio is working strangely. If I turn up the volume, the song is changed. If the screen is off and i press the power to unlock, the volume wheel appears on the screen. the device is always doing something diferent to what I want. I have the latest firmware version installed.
Reply

Use magic Report

FiiO Fans

Rank: 1

digest
0
posts
3
F-Coin
17
Audio Sources
?
AMPs
?
regtime
2015-1-29
Post time 2017-3-17 22:34:38 |Show all posts |
>If I turn up the volume, the song is changed

I believe if the screen is off a short press operates the volume and a longer press skips to next (previous) track. I think this depends on lock screen settings

>the device is always doing something diferent to what I want. I have the latest firmware version installed.

I have been experiencing pretty much the same thing too

Reply

Use magic Report

Register Member

Rank: 2

digest
0
posts
1
F-Coin
57
Audio Sources
yinyuan
AMPs
erfang
regtime
2017-2-16
Post time 2017-4-15 21:54:34 |Show all posts |
I have the latest update and cannot connect my device to the car, Its impossible to change the codes you say to input 0000 or 8888 it comes up with random codes on the car it also finds my device but impossible to connect. you have given no answers to questions about this problem on the forum as I'm not the only one that is experiencing this fault. Can we please have an update to rectify this problem it makes my device useless as its impossible to connect to car.
Reply

Use magic Report

You have to log in before you can reply Login | Register Now

About FiiO|Warranty|Contact Us|FiiO Forums  

GMT+8, 2019-11-15 06:49 , Processed in 0.028317 second(s), 22 queries .

Powered by Discuz! X2.5

© 2001-2012 Comsenz Inc.

Top